PDA

توجه ! این یک نسخه آرشیو شده میباشد و در این حالت شما عکسی را مشاهده نمیکنید برای مشاهده کامل متن و عکسها بر روی لینک مقابل کلیک کنید : جدیدترین نسخه فونیکس (کرک شده) Phoenix Service Software 2012.16.004.48159



ابو ودیع
05-13-2012, 21:47
دانلود جدیدترین ورژن فلشر نوکیا فونیکس (کرک شده)







تغییرات :

Main component versions in the release:

• Product API 2012.14.7
• Nokia Connectivity Cable USB Driver Version 7.1.78.0
• Flash Update Package 2012.11
• FUSE Connection Manager v 2012.14
• Envira CL 2012.16

MAIN CHANGES & ERROR CORRECTIONS FROM PREVIOUS VERSION 2012.4.3.47798

Error Corrections & changes:

• New products: RM-653, RM-840, RX-103, RM-862, RM-864, RM-811, RM-827, RM-807, RM-841, RM-871, RM-863, RM-810, RM-812, RM-837

Please note:

Energy Management Calibration should not be performed for products using the “Quantum” engine (RM-689, RM-702, RM-704 and other product using the same engine)
• RM-653 settings added
• Microsoft DOT.NET version 2 Service Pack 2 is now the minimum requirement. Phoenix installation will check PC for the DOT.NET version and update it automatically when PC has online connection. Without online connection, old DOT.NET versions must be updated manually.
• New common data package location in use. Please see document SR1315 in KICS Information Center for further information.
• All Nokia Service Software Applications will use following location for product specific data:
- Windows XP: C:\Documents and Settings\All Users\Application Data\Nokia\Packages
- Windows 7: C:\Program Data\Nokia\Packages
• Please see articles SR1774 for more information on the use of Nokia Data Package manager – tool, and article SR1854 for more information on the Nokia Service Application Manager Tool.
• During installation, Data Packages should be installed in these directories, if they install to any other location by default. target folder for local data packages can be changed in the installation wizard manually
• This version contains the latest Tucson components. Therefore it is not necessary to use Tucson Add-On Installation Packages
• Before you start Phoenix or Care Suite installation to Windows 7 the User Account Control (UAC) should be turned off from Windows Control Panel settings.
• For more information concerning new options in “Firmware Update” – menu and their use, Please see documents SR1313 and SR1659 in KICS Information Center.
• Tucson operations combined with “flash” – option are now handled in the same way as “refurbishment”, which requires Mass Memory Content File to be available.
• Use of Flash option simultaneously with product code change for USB Only phones is restricted. It is recommended to flash phone separately with Firmware Update. Please refer to product specific instructions.
• Connection media to FLS-5 must be configured to be “USB_FBUS”, after FLS-4 support has been removed FBUS does not work anymore with FLS-5

KNOWN ERRORS & LIMITATIONS

• N9- RM-696 Product Code change still unreliable
• FLS-5 drivers do not support 64 bit OS, so phones using FLS-5 /USB_FBUS connection can not be serviced in 64 bit operating systems
• Software downgrade with Tucson system is only possible for BB 5.0 products supporting the Data Package 2 concept.
• Flashing with setup FLS-5, SS-46 and product specific adapter is not supported anymore. FLS-5 can be used with other product specific cables and adapters, but not with SS-46 Interface Adapter.
• If you install old DCT-4 data packages, Flash Update Package File installation path may be wrong. This is caused by very old DCT-4 data packages which contain Flash Update Package and overwrite current information during installation. If you experience problems when updating FPS-x prommers, please check that Phoenix “Prommer maintenance” is looking for the files from the correct location which is “C:\Program Files\Common Files\Nokia\Tss\Flash”. If not, Phoenix will show error “Update via ini – file failed”. In this case, select “Update” from that Phoenix “Prommer maintenance” – UI, browse to correct directory and select “fpsxupd.ini” for all other prommers except the FPS-8.
• FPS-21 flashing for RX-51 works only with TCPIP connection. FPS-21 prommer with new HW version 11 has been released to correct this. Sales pack code is 0089J83 , old HW version is not delivered anymore
• Please refer to product specific documents and instructions concerning the limitations of the RX-51 product
• When version 2010_12_8_42304 or newer with FUSE connection manager is installed on top of older Phoenix versions, there may be an additional delay of several minutes when you start Phoenix for the first time. Please wait patiently; Phoenix will start after configuration is finished.
• When using Data Package download functions with online connection, download times may occasionally be long. This is not caused by Phoenix (or Care Suite). The download speed from online servers is occasionally is known to be slow, depending on how data is buffered on caching servers.
• After you close Phoenix, it may not restart. To rectify this:
- Use Windows Task Manager to manually shut down phoenix.exe and FuseService.exe processes, or optionally restart your PC
• It is not possible to program Mass Media Content file to some devices over direct USB cable connection, due to the large size of the file. For these models a feature called “Media Check” has been implemented. When this type of product is connected to service software / PC via direct USB cable the refurbishment option will be disabled. Please use a flash prommer. Affected products using Media Check are: RM-122, RM-175, RM-176, RM-186, RM-246, RM-247, RM-296, RM-297, RM-320, RM-462, RM-472, RM-484, RM-505, RM-555, RM-559
• To be able to use the help files in Windows 7 you need to install Windows Help program (WinHlp32.exe) for Windows 7. Ways to locate WinHlp32.exe:
- Start Phoenix with online connection to Internet, select “Help” and “Phoenix help”. Click the “Microsoft Help and Support” website link. Download WinHlp32 and install it.- Go to [Only registered and activated users can see links] Type “WinHlp32″ to “Search Microsoft.com” – field. Locate Windows Help program (WinHlp32.exe) for Windows 7 and install it
• When using flash prommers, only one connection type to one prommer is allowed. Please use either NFPD USB or NFPD TCPIP connection to one prommer, not both connections to same prommer

Supported operating systems and user rights

• Windows XP Service Pack 1 or higher
• When installing Phoenix into Win XP you must have local admin rights.
• When using in Win XP, user must have power user rights.
• Windows 7 32 Bit version
• Windows 7 64 Bit version (Please note that FLS-5 drivers do not support Win 7 64 bit OS, therefore FLS-5 can not be used in this operating system)

دانلود از سرورهای مختلف :




[Only registered and activated users can see links] .html

[Only registered and activated users can see links]!download|731p11|2529677974|phoenixservicesoftwar e2012.16.004.48159cracked.exe|113065|R~7D99621ABA3 6FEF389CB53D394FC37AF|0|0 ([Only registered and activated users can see links]%21download%7C731p11%7C2529677974%7Cphoenixservic esoftware2012.16.004.48159cracked.exe%7C113065%7CR %7E7D99621ABA36FEF389CB53D394FC37AF%7C0%7C0)

[Only registered and activated users can see links] .html

[Only registered and activated users can see links] .html

tapeshn8
05-13-2012, 22:28
سلام دوست عزیز:

دست بچه های هویزه درد نکنه

ترجمه متن بالا:


نسخه جزء اصلی در انتشار:
• محصولات API 2012.14.7
• نوکیا کابل اتصال USB نسخه درایور 7.1.78.0
• فلش بسته بروز رسانی 2012.11
• فیوز اتصال پنجم 2012.14
• Envira CL 2012.16
تغییرات اصلی و تصحیح خطا از نسخه های قبلی 2012.4.3.47798
تصحیح خطا و تغییرات:
• محصولات جدید: RM-653، RM-840، RX-103، RM-862، RM-864، RM-811، RM-827، RM-807، RM-841، RM-871، RM-863، RM- 810، RM-812، RM-837
لطفا توجه داشته باشید:
انرژی کالیبراسیون مدیریت باید برای محصولات با استفاده از "موتور" کوانتوم (RM-689، RM 702، RM-704 و سایر محصولات با استفاده از موتور مشابه) صورت نخواهد گرفت
• RM 653 تنظیمات اضافه شده
• مایکروسافت DOT.NET نسخه (2) سرویس پک 2 در حال حاضر حداقل نیاز است. نصب فونیکس کامپیوتر نسخه DOT.NET را بررسی و به روز رسانی آن را به طور خودکار زمانی که کامپیوتر دارای اتصال آنلاین. بدون اتصال آنلاین، از نسخه DOT.NET باید دستی.
• عادی جدید داده های مکان بسته در حال استفاده. لطفا سند SR1315 KICS در مرکز اطلاعات برای کسب اطلاعات بیشتر.
• همه نرم افزار نوکیا نرم افزار خدمات محل زیر را برای اطلاعات محصول خاص استفاده کنید:
- ویندوز XP: C: \ اسناد و تنظیمات \ تمام کاربران \ نرم افزار \ نوکیا \ بسته
- ویندوز 7: C: \ داده های برنامه \ نوکیا \ بسته
• لطفا مقالات SR1774 برای کسب اطلاعات بیشتر در مورد استفاده از داده ها مدیر بسته نوکیا - ابزار و ماده SR1854 برای کسب اطلاعات بیشتر در مورد نوکیا ابزار برنامه مدیریت.
• در هنگام نصب، بسته داده ها باید در این پوشه نصب شده است، در صورتی که به هر مکان دیگر به طور پیش فرض نصب است. پوشه مقصد را برای بسته های داده های محلی را می توان در ویزارد نصب تغییر دستی
• این نسخه حاوی جدیدترین قطعات توسان. بنابراین لازم است برای استفاده از توسان بر روی بسته های نصب و راه اندازی
• قبل از اینکه شما شروع ققنوس و یا مراقبت از نصب سوئیت برای ویندوز 7 کنترل حساب کاربر (UAC) باید تنظیمات مربوط به کنترل پنل از ویندوز تبدیل شده است.
• برای کسب اطلاعات بیشتر در مورد گزینه های جدید در "به روز رسانی نرم افزار" - منو و استفاده از آنها، لطفا نگاه کنید به اسناد SR1313 و SR1659 در اطلاعات KICS مرکز.
• عملیات توسان در ترکیب با "فلش" - گزینه در حال حاضر در به همان شیوه به عنوان "نوسازی"، که نیاز به حافظه جمعی فایل مطلب در دسترس انجام می شود.
• استفاده از گزینه فلش به طور همزمان با تغییر کد محصول برای تلفن های USB تنها محدود شده است. توصیه می شود تا گوشی به طور جداگانه با به روز رسانی نرم افزار است. لطفا به دستورالعمل محصول خاص.
• رسانه های اتصال به FLS-5 باید پیکربندی می شود "USB_FBUS"، پس از FLS-4 پشتیبانی حذف شده است FBUS کار نمی کند دیگر با FLS-5
خطاهای شناخته شده و محدودیت ها
• N9-RM-696 محصول تغییر کد هنوز غیر قابل اطمینان
• FLS-5 درایور 64 بیتی سیستم عامل پشتیبانی، به طوری که تلفن های با استفاده از اتصال FLS-5 / USB_FBUS سرویس در 64 بیتی سیستم عامل نمی تواند
• جمع و جور کردن نرم افزار با سیستم توسان است تنها راه ممکن برای فعال 5.0 محصولات پشتیبانی داده ها با بسته بندی 2 مفهوم است.
• فلش با نصب FLS-5، SS-46 و آداپتور محصول خاص پشتیبانی نمی شود دیگر. FLS 5 را می توان با کابل محصول خاص و آداپتور استفاده می شود، اما نه با آداپتور رابط SS-46 است.
• اگر در نصب قدیمی DCT-4 داده های بسته، مسیر نصب بسته به روز رسانی فایل فلش ممکن است اشتباه باشد. این است که بسیار قدیمی DCT-4 داده های بسته که شامل فلش بسته به روز رسانی و بازنویسی اطلاعات جاری در هنگام نصب ایجاد می شود. اگر شما تجربه مشکلات هنگام به روز رسانی FPS-X prommers، لطفا بررسی کنید که ققنوس "نگهداری Prommer" است که به دنبال فایل ها از محل صحیح است که "C: \ برنامه فایلها \ معمول فایل \ نوکیا \ مواد جامد محلول \ ​​فلش. اگر نه، محفل ققنوس خواهد شد خطا "به روز رسانی از طریق INI - فایل های شکست خورده" نشان می دهد. در این مورد، انتخاب گزینه "بروز رسانی" که ققنوس "نگهداری Prommer - UI، فهرست اصلاح دایرکتوری و" fpsxupd.ini "برای همه prommers جز FPS-8 را انتخاب کنید.
• FPS-21 فلش برای RX-51 با این نسخهها کار فقط با اتصال TCPIP. FPS-21 prommer با نسخه HW 11 آزاد شده است برای اصلاح این. فروش کد بسته است 0089J83 نسخه HW، پیر می شود دیگر نمی
• لطفا به محصول خاص اسناد و دستورالعمل های مربوط به محدودیت های محصول RX-51
• هنگامی که نسخه 2010_12_8_42304 یا جدیدتر با مدیر ارتباط فیوز نصب شده در بالا از نسخه های قدیمی تر ققنوس، ممکن است تاخیر های اضافی از چند دقیقه هنگامی که شما شروع به ققنوس برای اولین بار. لطفا صبر ققنوس شروع خواهد شد بعد از تنظیمات به پایان رسید.
• در هنگام استفاده از داده ها با بسته بندی توابع دانلود با اتصال آنلاین، زمان دانلود گاهی اوقات ممکن است طولانی باشد. این است که توسط ققنوس (و یا مراقبت از سوئیت) ایجاد می شود. سرعت دانلود از سرور های آنلاین است، گاهی اوقات شناخته شده است آهسته باشد، بسته به چگونگی داده ها بر روی سرور ذخیره بافر.
• بعد از محفل ققنوس را ببندید، آن را نمی ممکن است راه اندازی مجدد. برای اصلاح این:
- استفاده از وظیفه مدیریت ویندوز به صورت دستی تعطیل phoenix.exe و FuseService.exe، یا حتی راه اندازی مجدد کامپیوتر شما
• ممکن است به برنامه جمعی فایل محتوای رسانه ها به برخی از دستگاه های بیش از اتصال کابل USB مستقیم، با توجه به حجم زیادی از فایل نیست. برای این مدل ها یک ویژگی به نام "بررسی رسانه ای" ساخته شده است. هنگامی که این نوع محصول، از طریق کابل USB مستقیم به نرم افزار / خدمات کامپیوتر متصل گزینه نوسازی خواهد شد فعال نیست. لطفا برای استفاده از prommer فلش. محصولات مبتلا با استفاده از چک رسانه ها عبارتند از: RM-122، RM-175، RM-176، RM-186، RM-246، RM-247، RM-296، RM-297، RM-320، RM-462، RM-472 ، RM-484، RM-505، RM-555، RM-559
• برای اینکه قادر به استفاده از فایل های کمکی ویندوز 7 شما نیاز به نصب ویندوز برنامه راهنما (WinHlp32.exe) برای ویندوز 7. راه به کردهاید WinHlp32.exe:
- شروع ققنوس با اتصال آنلاین به اینترنت، انتخاب کنید "راهنما" و "کمک ققنوس". با کلیک بر روی "کمک به مایکروسافت و پشتیبانی" لینک وب سایت. دانلود WinHlp32 و نصب آن - برو به [Only registered and activated users can see links] نوع "WinHlp32" را به "جستجو Microsoft.com - زمینه. تعیین محل ویندوز برنامه راهنما (WinHlp32.exe) برای ویندوز 7 و نصب آن
• هنگامی که با استفاده از prommers فلش، فقط یک اتصال از نوع 1 prommer مجاز است. لطفا استفاده از هر دو NFPD USB و یا اتصال TCPIP NFPD به یک prommer، نه هر دو اتصالات به prommer همان
پشتیبانی از سیستم های عامل و حقوق این کاربر
• ویندوز XP سرویس پک 1 یا بالاتر
• در هنگام نصب ققنوس را به ویندوز ایکس پی شما باید از حقوق مدیر محلی داشته باشند.
• هنگام استفاده از ویندوز ایکس پی، کاربر باید قدرت، حقوق کاربر را داشته باشند.
• ویندوز 7 32 بیتی نسخه
• ویندوز 7 64 بیتی نسخه (لطفا توجه داشته باشید که FLS-5 درایور پشتیبانی نمی کنند برنده 7 64 بیتی سیستم عامل، در نتیجه FLS-5 می تواند در این سیستم عامل استفاده نمی شود)

safavy2002
05-13-2012, 22:42
با تشکر از دوستان
تست شد بخوبی جواب داد

[Only registered and activated users can see links]

tapeshn8
05-16-2012, 23:11
ولی بنظرم کار با این ورژن سخت تر از ورژن قبلیه

UFA
05-17-2012, 09:42
ولی بنظرم کار با این ورژن سخت تر از ورژن قبلیه

درود
روش كار يكي هست اين اپديت برا پشتيباني از گوشيهاي جديد هستش و رفع باگ هاي قبلي

ali15035
05-21-2012, 15:27
لطفا کمک کنید گیر کردم . فریمور رسمی 701 دانلود کردم و بعد فونیکس جدید و دانلود کردم ...طبق آموزش هم میخوام فلش کنم( حد اقل 100 بار فلش زدم تا حالا C7) اما تو قسمت فریمور آپدیت که میرم و میخوام پروداکت کد را از پنجره انتخاب کنم ERROR میده و پرداکت کد رو نمیشناسه مشکل از کجاس بد جور گیر کردم لطفا زود کمک کنید ممنون.... اروری که میده این

Neither DP1.0 nor DP2.0 was found for the product or the product cannot be identified

UFA
05-23-2012, 16:44
لطفا کمک کنید گیر کردم . فریمور رسمی 701 دانلود کردم و بعد فونیکس جدید و دانلود کردم ...طبق آموزش هم میخوام فلش کنم( حد اقل 100 بار فلش زدم تا حالا C7) اما تو قسمت فریمور آپدیت که میرم و میخوام پروداکت کد را از پنجره انتخاب کنم ERROR میده و پرداکت کد رو نمیشناسه مشکل از کجاس بد جور گیر کردم لطفا زود کمک کنید ممنون.... اروری که میده این

Neither DP1.0 nor DP2.0 was found for the product or the product cannot be identified



سلام
اين مشكل بر ميگرده به نام و تعدا فايلها و حل اونها

اسامي فايلهاتونا قرار بديد
مسيري كه فايلها را قرار دادي كجاس؟

ali15035
05-23-2012, 17:14
ممنونم اما درستش کردم داخل پرداکت قرار میدادم اما درستش کردم.... Thx

djkamal64
05-31-2012, 17:13
با سلام و عرض خسته نباشید
میخواستم بدونم فرق این نسخه با نسخه ارجینالش چیه آخه نسخه ارجینال 50 مگ حجمش بیشتره؟
راستی یه سوال دیگه در کنار این نسخه تو سایت اصلی یه فایل به اسم FLS_2.09.08 ([Only registered and activated users can see links]) هم هست اگه اطلاعاتی در مورد این هم دارین بگین
ممنون

koros0111
06-01-2012, 17:06
با اجازه ابو ودیع ([Only registered and activated users can see links]) عزیز و ادمین سایت ، این ورژنو روی سرور آپلودباز گذاشتم برای بروبچ با صفای ایرانی sm=00 (20)sm=00 (10)

اینم لینکش : PhoenixServiceSoftware2012.16.004.48159Cracked.exe ([Only registered and activated users can see links])

nedak
06-06-2012, 18:19
سلام من از ورژنPhoenix Service 2011.02.000.44842 استفاده میکنم ولی اصلا توی منوی فایل قسمتی به نام manage connection نداره !!! آقا محمد فرمودن که این گزینه از ورژن جدید حذف شده هیچ روشی برای آپدیت با این ورژن وجود نداره؟

safavy2002
06-06-2012, 21:36
سلام من از ورژنPhoenix Service 2011.02.000.44842 استفاده میکنم ولی اصلا توی منوی فایل قسمتی به نام manage connection نداره !!! آقا محمد فرمودن که این گزینه از ورژن جدید حذف شده هیچ روشی برای آپدیت با این ورژن وجود نداره؟

سلام دوست عزیز
بنده چندین مدت هست از فینیکس استفاده میکنم تا حالا از اینی که شما میگید من ندیدم و برخورد نکردم دوست عزیز
کاربردش چیه
شما اگه میخوای گوشیتون رو به صورت خاموش فلش کنید که اینکارو نمیخواد ولی اگه بصورت روشن میخواهید بالاش نوشته No connettion حله
اگه مشکلی در رابطه با فلش کردن دارید بگید تا راهنماییتون کنم

mohsenddd
06-13-2012, 16:26
سلام خسته نباشید بچه ها ببخشید نسخه جدید فریمور نوکیاn8کی میاد اگه اومده لینکش را برای دانلود بزارید ممنون می شم

safavy2002
06-13-2012, 17:22
سلام خسته نباشید بچه ها ببخشید نسخه جدید فریمور نوکیاn8کی میاد اگه اومده لینکش را برای دانلود بزارید ممنون می شم


سلام
دوست عزیز اصلا سوال شما به این بخش مربوطه نمیشه خیلی عجبیه خدایش
شما میتونید اخرین ورژن اورجینال ارائه شده رو از تاپیک زیر دانلود و فلش کنید

[Only registered and activated users can see links]


موفق باشید

mohsenddd
06-13-2012, 21:12
flsبرای چیه باید کدوم درایو نصب بشه

saeed_pa3x
06-23-2012, 10:57
سلام دوستان .میدونم که جای سوال من اینجا نیستش .ولی یه مشکل دارم و اونم اینه که آیا میشه با این برنامه گوشی n73 رو هم داگرید یا آپگرید کرد؟ راستش من گوشیم به مرژث انگلیسی و چینی آپدیت شده و زبان عربی رو ثاپورت نمیکنه و بدجور کارامو بهم زده برا همین مجبور شدم یه گوشی دیگه بخرم .میشه راهنماییم کنید که چیکار کنم تا برگرده به حالت قبلیش؟
یه سوال دیگه هم داشتم .من نمیتونم از طریق برنامه خود نوکیا گوشی c2-03 خودمو آپدیت کنم .6 دقیقه آخر ایراد میگیره. اگه یه راهنمایی هم در این مورد بکنید ممنون میشم. [Only registered and activated users can see links]

hacker_javan
06-23-2012, 17:16
سلام دوستان .میدونم که جای سوال من اینجا نیستش .ولی یه مشکل دارم و اونم اینه که آیا میشه با این برنامه گوشی n73 رو هم داگرید یا آپگرید کرد؟ راستش من گوشیم به مرژث انگلیسی و چینی آپدیت شده و زبان عربی رو ثاپورت نمیکنه و بدجور کارامو بهم زده برا همین مجبور شدم یه گوشی دیگه بخرم .میشه راهنماییم کنید که چیکار کنم تا برگرده به حالت قبلیش؟
یه سوال دیگه هم داشتم .من نمیتونم از طریق برنامه خود نوکیا گوشی c2-03 خودمو آپدیت کنم .6 دقیقه آخر ایراد میگیره. اگه یه راهنمایی هم در این مورد بکنید ممنون میشم. [Only registered and activated users can see links]
با این برنامه می تونید گوشی n73 را فلش کنید
اما دانگرید کردن نیاز به فریمور مخصوص داره
شما می تونید گوشیتون را با همون ورژن و یا ورژن بالاتر فلش کنید
کافیست فریمور دارای زبان مورد نظر خودتون را دانلود کنید

habibzahi
08-06-2012, 00:50
ممنون دوست عزيزجالب بود

javadiranboy
08-15-2012, 09:26
hاموزش می دادی بد نبود راستی لینک فرشیرد خرابه

hp1375
08-16-2012, 23:25
سلام.من فونیکس ورژن جدیدشو دانلود کردم
و نصب کردم
وقتی ک میخوام بازش کنم پیغام زیرو بهم میده
Instal a nokia dongle and try to start applications again
ممنون میشم راهنماییم کنین. اگه میشه واضح بگید. ممنون

MOJTABA
08-16-2012, 23:59
نمیدونم چرا شما تو بخش


آرشیو [ نسخه قدیمی برنامه ها ] ([Only registered and activated users can see links])

دنبال برنامه میگردید !

در حالیکه تمامی و آخرین آموزش ها + برنامه ها در بخش اصلی یعنی :


برنامه ها و آموزش فلش (آپدیت) گوشی |Flash Tutorials| ([Only registered and activated users can see links])

قرار میگیره !